W skrócie

Tutaj dowiesz się jakie oprogramowanie jest wymagane do korzystania z systemu i jakie funkcje musi mieć włączone.

Wymagania systemu

Do korzystania z systemu wymagany jest jedynie komputer podłączony do Internetu z zainstalowaną odpowiednią przeglądarką. System działa i wygląda poprawnie na wszystkich nowych przeglądarkach, jednakże mogą się pojawić problemy w przypadku korzystania ze starszych przeglądarek, nie obsługujących odpowiednich standardów. Poniżej znajduje się lista przeglądarek, na których system działa poprawnie - wszyscy użytkownicy starszych wersji przeglądarek powinni zainstalować nowsze wersje.

  • Firefox wersja 1.0 i nowsze
  • Opera wersja 6.0 i nowsze
  • Chrome wersja 1.0 i nowsze
  • Safari wersja 4.0 i nowsze
  • Internet Explorer wersja 6.0 i nowsze.

Oprócz odpowiedniej przeglądarki niezbędne do działania systemu jest, aby włączony był język skryptowy JavaScript - domyślnie jest włączony we wszystkich przeglądarkach, więc jeśli nie zmieniali Państwo żadnych ustawień, nic nie trzeba robić. Jeśli JavaScript był wyłączony należy go włączyć. Identycznie wygląda sytuacja w przypadku plików cookie, bez których system nie będzie funkcjonował, więc jeśli obsługa cookie jest wyłączona, należy ją włączyć. W pomocy znajdują się informacje jak włączyć powyższe funkcje w poszczególnych przeglądarkach.

System działa i wygląda najlepiej na nowych przeglądarkach zgodnych ze standardami CSS 2 oraz JavaScript 1.5. Poniżej znajdują się odnośniki do źródeł, z których można pobrać za darmo najnowsze wersje przeglądarek poprawnie współpracujących z systemem.

Zalecamy ustawienie takiej rozdzielczości ekranu, w której ma on szerokość co najmniej 1024 pikseli. Dla węższych ekranów praca z systemem może być mniej wygodna.

Copyright © 2008–2015 CodeTraxxPolityka prywatnościKontakt